Help Please - White Screen only

Install and configure FormaLMS and DoceboCE
User avatar
CisterNino
FormaLms User
Posts: 69
Joined: Mon May 06, 2013 2:59 pm

Re: Help Please - White Screen only

Post by CisterNino »

Hi Stewart
this should work:
SELECT * FROM core_setting WHERE param_name = 'defaultTemplate';
I'm Livio, the Two. If you need, you can contact the one.
Stewart
FormaLms User
Posts: 34
Joined: Tue Sep 10, 2013 7:18 pm

Re: Help Please - White Screen only

Post by Stewart »

The result is

localhost/id2127680_vle/core_setting/ https://databases-auth.000webhost.com/d ... 6d8d4c50ee




Showing rows 0 - 0 (1 total, Query took 0.0051 seconds.)

Switch to

SELECT * FROM core_setting WHERE param_name = "defaultTemplate";



defaultTemplate template 255 0 1 4 1 0
User avatar
CisterNino
FormaLms User
Posts: 69
Joined: Mon May 06, 2013 2:59 pm

Re: Help Please - White Screen only

Post by CisterNino »

ok. Stewart, so the problem is that.
You lost the defaultTemplate.
You have to configure the default template.

Run this query to fix:
update core_setting set param_value = 'standard' where param_name = 'defaultTemplate'
This will restore the "standard" template as default.
In case you used customized template look under the /templates folder and pick up the name of your custom template.
For example:
\template\mycustom-template
in this case you need to run
update core_setting set param_value = 'mycustom-template' where param_name = 'defaultTemplate'
I'm Livio, the Two. If you need, you can contact the one.
jasmines
Senior Boarder
Posts: 277
Joined: Fri May 03, 2013 12:29 pm

Re: Help Please - White Screen only

Post by jasmines »

I remember of a bug I solved sometime ago regarding this...
Stewart
FormaLms User
Posts: 34
Joined: Tue Sep 10, 2013 7:18 pm

Re: Help Please - White Screen only

Post by Stewart »

I have run the query but still get the white screen
User avatar
CisterNino
FormaLms User
Posts: 69
Joined: Mon May 06, 2013 2:59 pm

Re: Help Please - White Screen only

Post by CisterNino »

go in "debug" mode, as Jasmines suggested, and print here the error messages.
I'm Livio, the Two. If you need, you can contact the one.
Stewart
FormaLms User
Posts: 34
Joined: Tue Sep 10, 2013 7:18 pm

Re: Help Please - White Screen only

Post by Stewart »

Thanks for you assistance - As before the results are below - seem to be the same:

Warning: Illegal string offset 'browser' in /storage/ssd4/680/2127680/public_html/VLE/lib/layout/lib.layout.php on line 226

Warning: include(/storage/ssd4/680/2127680/public_html/VLE/templates//layout/home_login.php): failed to open stream: No such file or directory in /storage/ssd4/680/2127680/public_html/VLE/lib/layout/lib.layout.php on line 229

Warning: include(): Failed opening '/storage/ssd4/680/2127680/public_html/VLE/templates//layout/home_login.php' for inclusion (include_path='/storage/ssd4/680/2127680/public_html/VLE/addons/htmlpurifier/standalone:.:/usr/share/pear:/usr/share/php') in /storage/ssd4/680/2127680/public_html/VLE/lib/layout/lib.layout.php on line 229
User avatar
CisterNino
FormaLms User
Posts: 69
Joined: Mon May 06, 2013 2:59 pm

Re: Help Please - White Screen only

Post by CisterNino »

Please run this query:
SELECT param_value FROM core_setting WHERE param_name = 'defaultTemplate'
I'm Livio, the Two. If you need, you can contact the one.
Stewart
FormaLms User
Posts: 34
Joined: Tue Sep 10, 2013 7:18 pm

Re: Help Please - White Screen only

Post by Stewart »

Just this now:

localhost/id2127680_vle/core_setting/ https://databases-auth.000webhost.com/d ... d39f735a2b




Current selection does not contain a unique column. Grid edit, checkbox, Edit, Copy and Delete features are not available.

Showing rows 0 - 0 (1 total, Query took 0.0009 seconds.)

Switch to

SELECT param_value FROM core_setting WHERE param_name = 'defaultTemplate'
User avatar
CisterNino
FormaLms User
Posts: 69
Joined: Mon May 06, 2013 2:59 pm

Re: Help Please - White Screen only

Post by CisterNino »

ok. you have problems in copying and paste operation. You should have a grid with a "param_value" header. Just sent what is under the "param_value" column
I'm Livio, the Two. If you need, you can contact the one.
Post Reply