Search found 46 matches

by wolk73
Thu Mar 14, 2019 2:18 pm
Forum: Installazione e Configurazione
Topic: [RISOLTO] Forma LMS 2.1 con PHP 7.3 Incompatibile?
Replies: 9
Views: 6285

Re: Forma LMS 2.1 con PHP 7.3 Incompatibile?

E se dovessi aggiornare dalla ver. Docebo 4.0.4 mi crea dei problemi di compatibilità dalla versione PHP 5.6? Perché eseguendo l'aggiornamento con PHP 7.0 al secondo passaggio, si presenta tale errore di sorgente collegamento al DB: Fatal error: Uncaught Error: Call to undefined function mysql_conne...
by wolk73
Thu Mar 14, 2019 12:58 pm
Forum: Installazione e Configurazione
Topic: [RISOLTO] Forma LMS 2.1 con PHP 7.3 Incompatibile?
Replies: 9
Views: 6285

[RISOLTO] Forma LMS 2.1 con PHP 7.3 Incompatibile?

Qualcuno sa dirmi se Forma LMS 2.1 ha un limite di compatibilità con PHP 7.3?
Sto effettuando un'installazione ed un aggiornamento e costantemente mi genera errore.
PHP 5.6 è ormai EOL e non sarebbe opportuno utilizzarlo.

Qualcuno mi può aiutare?
by wolk73
Thu Apr 05, 2018 2:10 pm
Forum: Installazione e Configurazione
Topic: :| Social Login 2.0 non funzionanti
Replies: 3
Views: 5049

Re: :| Social Login 2.0 non funzionanti

Grazie Ragazzi, il fatto è che anche su FB, non capisco quale sia il corretto URI di ritorno (Twitter, Linkedin e Google, ad essere sinceri poco li usano). Poiché sia l'associazione al social, dopo la registrazione non funziona, tanto meno c'è la possibilità di registrazione tramite FB, il ritorna s...
by wolk73
Wed Apr 04, 2018 3:06 pm
Forum: Installazione e Configurazione
Topic: :| Social Login 2.0 non funzionanti
Replies: 3
Views: 5049

:| Social Login 2.0 non funzionanti

Forma 1.4.3. App ID Facebook, Twitter, Linkedin e Google regolari ed attive. Nessun comando di Login Social funziona: Facebook = "Continui errori di http:// quando sono URL https:// oppure URI o Domini non registrati in App quando invece lo sono". Twitter = "Non elabora: resta in Standby fino al cra...
by wolk73
Sat Mar 17, 2018 5:03 pm
Forum: Installazione e Configurazione
Topic: installare formalms 1.4.3 su debian 9.3
Replies: 15
Views: 10453

Re: installare formalms 1.4.3 su debian 9.3

Riscontro problemi di configurazione nell'invio di Messaggi dalla Piatatforma LMS sia di default che nel config SMPT esterno. Il server è un Ubuntu server 16.04, postfix configurato a dovere. Un test di invio phpmailer semplice funziona.
by wolk73
Fri Oct 26, 2012 11:47 am
Forum: Announcements
Topic: GRAZIE - THANK YOU! :)
Replies: 20
Views: 56818

Re: GRAZIE - THANK YOU! :)

Ottima idea quella di aprire tale Community!
Voglio candidarmi com sviluppatore della piattaforma, che già da diverso tempo ho adattato alle esigenze di E-Learning.
http://corsi.ipcop.pd.it

Spero di poter dare, anche il mio contributo!!!