Problema Template diversi per nodi

Domande sulle funzionalità di backend: amministrazione utenti e corsi, certificati, iscrizioni, report, ...
Post Reply
Acformazione2019
Newbie
Posts: 9
Joined: Thu May 02, 2019 10:51 am

Problema Template diversi per nodi

Post by Acformazione2019 »

Buongiorno a tutti,
ho il problema indicato nell'oggetto

Versione di Forma 2.1

Ho creato un nuovo template semplicemente copiando la cartella Standard, rinominandolo, modificando quanto mi serviva (per test solo il company_logo), ricaricandola tramite FTP.

Poi creato un nodo e associato il nuovo template al nodo. Iscritto un utente test.

Uscito e rientrato con l'utente test, ho accettato la Privacy, cambiato la password e mi ha caricato il template corretto (vedo infatti il logo nuovo). Mi sloggo. Non cambio nulla. Rientro e non mi carica il nuovo template ma il vecchio...

MI sto scordando qualche impostazione o è un qualche tipo di BUG?

Grazie per l'eventuale riscontro.

alfa24
Senior Boarder
Posts: 1268
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Problema Template diversi per nodi

Post by alfa24 »

Elimina la cache di twig, apri nuova finestra in incognito e loggati: tema vecchio o nuovo?
Poi chiudi finestra in incognito, riaprire un'altra e loggati: tema vecchio o nuovo?
I'm Jasmines, the One. If you need, you can contact me.

User avatar
max
FormaLms Guru
Posts: 2531
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Problema Template diversi per nodi

Post by max »

---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

Post Reply