The Elearning Community • Couple of questions regarding installation - Page 2
Page 2 of 2

prerequisites don't work fine with scorm

Posted: Thu May 28, 2020 7:13 pm
by nangi
Sort the topic Max.
But prerequisites was working fine with scorm 2 months ago. But since 10 last weekend it gives error with the browser firefox.
All attendies (there are 25 attendies now) says the next LO never open /unlocked after Scorm LO.

Re: Couple of questions regarding installation

Posted: Thu May 28, 2020 7:50 pm
by max
Hi Nihat, it's not an issue of prerequisites. The issue is with Google Chrome and Safari latest upgrades. It happened a week ago, once we discovered it we fixed it.

Here is the fix, but please answer on the other thread, this one will be locked since people are talking about 100 different things

https://forum.formalms.org/16/13698.html

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.