The Elearning Community • Missing Tabs on Mobile Browser
Page 1 of 1

Missing Tabs on Mobile Browser

Posted: Tue Dec 03, 2019 2:32 pm
by marius
I'm running version 2.0 and I've only noticed now for the first time that the Tabs in the LMS User area are not displaying on a mobile browser. We've tested with both Apple and Android devices and both seem to not display the tabs between the menu area and the content. Is this a known issue?

Re: Missing Tabs on Mobile Browser

Posted: Tue Dec 03, 2019 3:20 pm
by max
Hi Marius, please run at least version 2.3
The tabs are displaying correctly if you just click on the sandwich menu. The only known issue is with the Helpdesk button where the text doesn't show. See viewtopic.php?f=5&t=13288&p=20682&hilit ... ile#p20682
Already inserted in the bugtracker to be fixed in one of the next releases.

Re: Missing Tabs on Mobile Browser

Posted: Tue Dec 03, 2019 3:58 pm
by marius
Thanks Max. We are scheduling a system update on the 22nd of Dec - will only be able to update to latest version then.

The sandwich menu item only displays the top level menu items - not the tabs. I've created some alternative links for the client on their home page linking to the e-Learning courses, Curricula and catalog in the meantime.

Re: Missing Tabs on Mobile Browser

Posted: Tue Dec 03, 2019 4:30 pm
by max
Ok, I think you'll see the tabs when you update the system. I don't have a 2.0 but I tested a 2.3 and they display correctly.

Re: Missing Tabs on Mobile Browser

Posted: Mon Jan 13, 2020 5:21 am
by marius
Hi Max. We've updated the system over December to version 2.3. There are still no tabs on the mobile browser. The client activated the Home Page, My Courses as well as Curricula tabs in the user area. On a desktop browser it displays fine, however on a mobile device it only shows the Home Page. The Hamburger Menu also only shows the Home Page item.

Re: Missing Tabs on Mobile Browser

Posted: Wed Jan 22, 2020 10:23 am
by max
This is what I see

the landing page only displays my courses, as it should
Screenshot_2020-01-22-10-15-03.png
The hamburger menu displays the other tabs, and there is an issue with the "helpdesk" tab name
Screenshot_2020-01-22-10-14-28.png

Re: Missing Tabs on Mobile Browser

Posted: Fri Jan 24, 2020 9:31 am
by marius
Hi Max.
For some reason we are just seeing the Homepage (which was renamed to Dashboard in the dictionary). Both My Courses as well as the Curricula tabs are not showing. The template was created by editing the standard template stylesheets and adding the relevant images. No other functionality or code was touched... Does it have something to do with enabling the home page and setting it to the default?

See the screenshot attached - this was from an android phone running the chrome browser...

Re: Missing Tabs on Mobile Browser

Posted: Fri Jan 24, 2020 10:05 am
by max
Mine too was and Android + Chrome.
Maybe you've broken something by editing the stylesheets? Replacing the images is done more easily by replacing them via FTP

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.