Lost password is giving error

Backend functionalities: user management, course management, reports, certificates, etc.
Post Reply
rudy
FormaLms User
Posts: 33
Joined: Fri Nov 29, 2019 7:33 am

Lost password is giving error

Post by rudy »

Hi lost password is gving this error: * Error while processing the requested operation"

is it because of smtp settings, i have configured the same in config.php also.

alfa24
Senior Boarder
Posts: 1005
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Lost password is giving error

Post by alfa24 »

Hi Rudy.
You're asking for the same help in 4 topics in this board.
SMTP config is quite a dedicated setting to be investigated if systemistic issues are found, and one should be on you instance to debug.
I would check if the connection to SMTP is really going out from your instance. In order to do this I would both raise up the SMTP debug level in config file and phpmailer library, and put some debug breaking points to be fired out when mailer function is called in your code.
The SMTP debug error info could suggest if you need correction smtp side or Lms side.
If you don't have the abilities to do debug correctly, you should find someone who can help. But, please, don't open other topics for the same problem.
I'm Jasmines, the One. If you need, you can contact me.

rudy
FormaLms User
Posts: 33
Joined: Fri Nov 29, 2019 7:33 am

Re: Lost password is giving error

Post by rudy »

Hi, oh I was not aware that I am opening the same topic. I am new to this forum,

I dont know what could be the reason for lost password to not work, can I do the debug, but u need me which file/folder I need to see for error log and php mailer settings, I need to make the server live by tomorrow EOD, your help will be great help, i am using Gmail settings for mail, also if I a disable SMTP database in config php, then lost password stuck and without that it doesn't work. Kindly help

alfa24
Senior Boarder
Posts: 1005
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Lost password is giving error

Post by alfa24 »

If you need my help, contact me privately.
I'm Jasmines, the One. If you need, you can contact me.

rudy
FormaLms User
Posts: 33
Joined: Fri Nov 29, 2019 7:33 am

Re: Lost password is giving error

Post by rudy »

Thanks, I will update you regarding this, can you pls resolve my other issues which is related to course icons not appearing in tables.

rudy
FormaLms User
Posts: 33
Joined: Fri Nov 29, 2019 7:33 am

Re: Lost password is giving error

Post by rudy »

Please tell me which folders i need to check for log errors and php mailer setting debug.

alfa24
Senior Boarder
Posts: 1005
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Lost password is giving error

Post by alfa24 »

It depends on your server and you would need an analyst.
I'm Jasmines, the One. If you need, you can contact me.

rudy
FormaLms User
Posts: 33
Joined: Fri Nov 29, 2019 7:33 am

Re: Lost password is giving error

Post by rudy »

However, forma must be maintaining logs,so where it maintains the log file, I need to know that, I stuck and don't hv budget, where I can private developer to provide support, pls help

alfa24
Senior Boarder
Posts: 1005
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Lost password is giving error

Post by alfa24 »

If you have a developer, he would find out on you server what he needs to debug. The logs are on the server not on the app.
Now we can discuss what an app should or shouldn't provide, but please don't blame apps for developers limits.
I'm Jasmines, the One. If you need, you can contact me.

Post Reply