Report: Users - 30 Days Delay (Not Working)

Backend functionalities: user management, course management, reports, certificates, etc.
Post Reply
User avatar
murat
FormaLms User
Posts: 114
Joined: Fri Oct 12, 2012 6:28 pm
Version: forma.lms 2.0

Report: Users - 30 Days Delay (Not Working)

Post by murat »

Hi,

I am using docebo 4.05 and new formalms.

But, Reports: Users - 30 Days Delay (Not Working)

This report isn't working in both system

Can you help me , please?
Hello,I'm Murat. If you need me, you can contact my mail

User avatar
max
FormaLms Guru
Posts: 2640
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Report: Users - 30 Days Delay (Not Working)

Post by max »

Hi Murat,
thanks for highlighting this issue. We'll take a look at it as soon as possible

Apart from the "default" report that is already in the system after the install, have you also tried modifying the report or creating a new one?
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

User avatar
murat
FormaLms User
Posts: 114
Joined: Fri Oct 12, 2012 6:28 pm
Version: forma.lms 2.0

Re: Report: Users - 30 Days Delay (Not Working)

Post by murat »

Yes.
I have tried , creating new one report. But it's not working.
Therefore, i change docebo 4.01 "class.report_user.php" (doceboLms/admin/modules/report/class.report_user.php) with docebo last version "class.report_user.php"

Finally, This report is working with 4.01 version "class.report_user.php"
but docebo system don't writing report when export excel ,csv,html export.
Hello,I'm Murat. If you need me, you can contact my mail

Post Reply